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Many thanks for choosing GloboFleet CC software.

With GloboFleet CC you have a fast overview of remaining driving and working times based on 
the driver card data.  

GloboFleet Card control software will automatically download and analyse the driver card as 
soon as you will put it into a card reader which is connected to your computer. At the end of the 
analysis you will see information about remaining driving and working times. The downloaded 
data will be stored locally on your computer. 
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Insert the GloboFleet CC CD into your DVD 
or CD-ROM-device. 

The setup will start automatically. 

A new window will be opened on your screen. 

Click on the button „Next“. 

Now the Installer will ask you to confirm our 
terms of licence. 

Activitate the box „I agree“ and

click on the button „Next“. 

The GloboFleet CC Installer will now ask 
you to choose a storage location on your 
hard drive which is applicable for this soft-
ware. 

At this point you can also change the path 
for the installation directory.

Click on the Button „Choose“ and after-
wards you can confirm by clicking „Next“.
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The GloboFleet CC Installer will now install 
the Software on your system. 

Just click on „Install“. 

The current window shows  the installation 
process of GloboFleet CC software. 

The system will now ask you to enter your 
serial number. 

Please enter your serial number in the field 
„serial number“. 

Confirm your entry by clicking „OK“.

Installation | CardControl
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The GloboFleet CC Installer will complete and 
finish the installation on your computer. 

GloboFleet CC Software is then installed and 
automatically activated. 

You are now able to analyse driver card and 
mass storage data.
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1 	File > Open:
Opens any driver card file.

2 	File > Save
Saves the displayed data in country-specific format (.ddd / .tgd / .v1b / .c1b).

3 	File > Send by mail
Send the file you currently have open by email.

4 	File > Excel Export
Exports the opened file in a Microsoft Excel format. Select whether to save all recorded 
time periods or only the period you have chosen. You can also choose which contents you 
would like to save and if you would like to open the created files (Microsoft Excel needs to be 
installed).

5 	File > Print
Prints out the current display.The standard print window of the system will appear.

6 	File > Exit
The programm will be closed
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1 	Archive > Data archive
Shows all archived files with recording start and end date. All files can be deleted, copied 
into a folder of your choice or sent by e-mail. You can sort the overview by driver or vehicle.  
The files will be archived when the card is read-out with the card reader, the downloadkey or 
in case you manually add files (see „File - save to archive“).

2 	Archive > Save to archive
The file you have currently opened will be copied into your data archive. This function is 
deactivated if the file already exists in the data archive.

3 	Archive > Send file
This function downloads external data from the GloboFleet data center and imports it into your 
local archive (for example the data you have transfered via the GloboFleet client). To use this 
function, you will need to purchase a pair of keys.

4 	Archive > Deadline monitoring
The deadline monitoring shows the dates when driver or vehicles have to be read out or are 
overdue. 
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1 	Extra > Card reader
You will see the card readers that are connected to your computer. This tool also shows you 
if the smart card is detected by the card reader.
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1 	 Settings > Language
Change / set language of the software. The software can be used  in one of the following languages  English, German, 
Spanish, French, Portugese and Hungarian.

2 	 Settings > Timezone
Select in which format the data is to be saved in by default. This setting applies to the data you have downloaded from 
the card reader and also the predefined format in the save menu. You can also save an opened file in another format.

3 	 Settings > Standard file format
Legt fest, in welchem Dateiformat die Daten der Fahrerkarte gespeichert werden.

4 	 Settings> General Settings
Here you can specify whether you want the software to ignore any existing double periods, incomplete files or signature error. Next 
you can set whether the data read from the download key should be transferred to a subdirectory (\ Downloaded) in the download-
key. (This setting is enabled by default)

5 	 Settings > Regulations
EIn addition to the european regulation you can also select the swiss regulations. Select between „Regulation EC No. 
561/2006“, „Chauffeur regulation ARV 1 (Lorry)“, Chauffeur regulation 1 (Bus)“, „Chauffeur regulation ARV 2 (regular)“ 
and „Chauffeur regulation ARV 2 (Taxi)“.

6 	 Settings > File archive
In this menu you can select the target folder and time period you would like to archive. 

7 	 Settings> Schedule overview
Here you can select according to which periods the schedule overview manages the dates administered.

8 	 Settings > File transfer
Configure the settings for access to the GloboFleet data center. This is required for using the GloboFleet Client. 
(Here you can purchase the pair of keys needed)

9 	 Settings > Mail Settings
If you do not want your data from the software to be sent with the GloboFleet e-mail service but with your own email 
account you can make your e-mail settings here.

10	 Settings > GloboFleet Service
Starts and stops the GloboFleet Service. This tool checks the card reader and the USB-ports and will start the program 
automatically as soon as you have plugged in a driver card or a downloadkey with tachograph data. A small tachograph 
symbol will appear in your task bar if you have started this service. Green traffic light: Service is active, Red traffic 
light: Service is disabled, Yellow traffic light: Service is starting/stopping

11	 Settings > Proxy server
When using a proxy server to connect to the Internet, you must configure it in this menu or otherwise you will not able 
to load updates or send e-mails. If necessary, ask your system administrator which data has to be entered here. In 
addition to the proxy-server-settings in the software you will also need to enable port 12000 on your server (Domain: 
update.globofleet.com, protocol: SOCK5 - socket connection).
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1 	Help > About
Shows information about the software version. It will also show information about your system.

2 	Help > Online help
All features of the software are explained here.  

3 	Help > FAQ   
Frequently asked questions can be found here.

4 	Help > GloboFleet 
HYou will be forwarded to the GloboFleet manufacturer site.

5 	Help > Remote control
With this function the GloboFleet support team is able to set up a remote connection to your com-
puter and is then able to detect and eventually solve problems directly.

6 	Help > Check updates 
Shows all available updates. You can download and install available updates.

7 	Help > Automatical updates
If this function is activated, available updates will be downloaded and installed automatically.

8 	Help > Serial number
Enter here your serial number to enable the functions of the full version.

9 	Help > Registration
You need to register your software in order to receive updates and our newsletter.
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1  Open file
Opens any driver card or tachograph file.

2 	Save file
Saves the displayed data in country-specific format (.ddd / .tgd / .v1b / .c1b).

3 	Data archive
Shows all archived files with recording start and end date. All files can be deleted, copied 
into a folder of your choice or send by e-mail. You can sort the overview by driver or vehicle. 
The files will be archived if you transfer these with the card reader, the downloadkey or in 
case you manually add files (see „File - save to archive“).

4 	Save to archive
The file which is currently opened will be copied into your file archive. This function is deacti-
vated if this file was copied to the file archive before.

5 	Send file
Transfers files which not have been uploaded to the GloboFleet data center.

6 	Deadline monitoring
The deadline monitoring shows the dates when driver or vehicles have to be read out or in 
case they are overdue.

7 	Send by e-mail
You can send the currently opened file by e-mail.

8 	Excel exportieren
Exports the opened file into the Microsoft Excel format. You can choose wheather to save all 
recorded time periods or only the period you have chosen. You also can chosse which con-
tents you would like to save and if you would like to open the created files (Microsoft Excel 
needs to be installed).

9 	Print
Prints out the current overview. The standard print window will appear.

10	Check for updates
Shows all available updates. You can download and install available updates.
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11	File name display
The path of the currently opened file will be displayed. If you open a file out of the file archi-
ve, the name begins with „file archive“.

12	Time zone
You can choose if you would like to see the time periods calculated in Greenwich mean time 
or local time. This setting has no influence on the violation analysis as social violations are 
generally calculated according to Greenwich mean time.

13	Language
Change / set language of the software. You can use the software in English, German, Spanish, 
French, Portugese and Hungarian.

14	Timeline
The saved activities are shown as a graphic in chronological order.

The toolbar | CardControl

Overview | CardControl
1 	Driver card information

General information which are stored in the file are menti-
oned in this overview.

2 	Calender
In the calender you can choose the selected time period. If 
you click on the name of the month, the complete month will 
be selected, a click on the calender week will show the whole 
week. If you click on one day, you also can look at a single 
day. If you use Shift + click you can increase or decrease the 
selected period. The time period you have currently selected, 
will be displayed in light blue. With the arrow keys you are 
able to turn over pages. Alternatively you can use the mouse 
wheel to turn pages.
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Tables
The data saved in a file or the data which are calculated based on this data, are displayed as 
a table. These tables are very similar, the only exceptions can be found in the tables remai-
ning time and controls: For these two tables the following does not apply: The displayed data 
are always depending on the selected time period (see calender and time period). If you 
click or drag the mouse, you can select a time period (see Time period / selection).

Table: Remaining time
The software will show the measured 
remaining time at the time of data down-
load. The determined, allowed and the 
remaining time resulting out of this data 
will be displayed. If an allowed value falls 
below or exceeds a permissible value the 
line will be marked in red. Ìf any value can 
not be reached anymore (due to recorded 
data, for example team drive), the line will 
be crossed out.

Table: Events
The events saved in the file will be shown 
here. The table gives you more information 
about the data, time period, duration, group 
and a description of the event.
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Table: Errors
The errors saved in your file will be shown 
in this overview. The table gives you infor-
mation about the date, time period, durati-
on, group and a description of the error. 
In addition you will see information about 
the used vehicle.

Table: Controls
This shows the controls saved in your 
driver card. In addition to the control date, 
card number and type the table informs 
you if driver card or tachograph store was 
read-out. It also mentions if the data were 
displayed or printed. 
You also will see information about the 
used vehicle.

Table: Vehicles.
All used vehicles which are stored in your 
file are displayed here. The table includes 
information about time period, duration, 
number plate, mileage at start, mileage at 
end, driven distance.



Table: Countries
The country information stored in this file 
are shown here. The table gives you infor-
mation about date, country, mileage and 
kind (start or end) of recording.
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Table: Activities
This shows the activities of your driver and 
activities without driver card. The table 
informs you about time period, duration 
and kind of activity. You also see informati-
on about the countries passed through, the 
name of the driver and driving method (Sin-
gle, Team, Team co-driver) and driver card 
status (card inserted, manual bookings, 
unknown). 
If a special case (out of scope, ferry ride) 
falls into the time of an activity, this is 
shown with the activity-symbol. Please 
see more information about that in „Table: 
Special cases“.



Table: File Content
In this table you find information about 
the completeness and the content of the 
downloaded file.
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Table: Special cases
All recorded special cases are shown here. 
Special cases for example are ferry rides 
or out of scope times (Beyond the scope of 
useage). The date and kind of special case 
are displayed.



GloboFleet®
© 2014 Buyond GmbH, Alle Rechte vorbehalten

SWIFT DECISION LIMITED
40 ROUNDFIELD AVENUE 
AL5 5BE Harpenden 
United Kingdom

Help / Support
Support:	 +44 (0)203 3181117 
E-Mail: mail@globofleet.co.uk 
Internet: www.globofleet.co.uk


